Data Validation Jobs are encountering issues
Incident Report for CDQ Cloud Services
Resolved
This incident has been resolved. Please restart any data validation jobs that failed in the given time frame. Sorry for any inconveniences.
Posted Sep 24, 2020 - 13:43 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2020 - 10:55 CEST
This incident affected: CDQ Cloud Services (Data Validation API).