Connection issues with Bank Accound Data API, Data Exchange API and Data Validation API
Incident Report for CDQ Cloud Services
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 10:11 CET
Monitoring
CDQ Services recovered from the connection issues completely. Underlying platform maintenance affected our services - we were able to reconfigure our services to be more failure-resistant to such events, We are still verifying and monitoring services within the next hours.
Posted Jan 29, 2021 - 10:53 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2021 - 08:48 CET
Update
Please note that login to Cloud Apps is also partly affected - login may not work temporarily.
Posted Jan 29, 2021 - 07:46 CET
Investigating
We are currently investigating this issue.
Posted Jan 29, 2021 - 07:39 CET
This incident affected: CDQ Cloud Services (Bankaccount Data API, Cloud Apps, Data Validation API, Data Exchange API).