Issues with Data Curation Jobs
Incident Report for CDQ Cloud Services
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 16:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2024 - 14:08 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 04, 2024 - 12:11 CET
Investigating
We faced an issue with Data Curation Jobs since 01.03.2024, some of them can fail in a random way. The problem is identified and the fix is comming.
Posted Mar 04, 2024 - 12:11 CET
This incident affected: CDQ Cloud Services (Data Curation API).