Google Places datasource was not available

Incident Report for CDQ Cloud Services

Resolved

This incident has been resolved.
Posted Dec 22, 2025 - 15:45 CET

Monitoring

We have identified an issue that Google Places was not reachable by Reference Data Lookup between 14:40 and 16:00 CEST.

The issue has been fully resolved, and the service is operating normally.

We apologize for any inconvenience this may have caused.
Posted Dec 22, 2025 - 15:42 CET
This incident affected: CDQ Cloud Services (Referencedata API).