Organizational Settings and User Management Apps are deactivated
Incident Report for CDQ Cloud Services
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 18:46 CET
Monitoring
A fix has been implemented - User Management App listed wrong entries due to an errornous migration of 3 customer accounts. The issue only occured in the presentation layer, the APIs (as well as customer integrations) were not affected. Access to all apps has been reactivated.
Posted Jan 11, 2021 - 18:46 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 11, 2021 - 17:57 CET
Investigating
We received a customer report on erroneous behavior in the configuration apps. To protect our customers from misconfiguration, we temporary deactivate these two apps during the time of investigation. We keep you posted.
Posted Jan 11, 2021 - 17:44 CET
This incident affected: CDQ Cloud Services (Cloud Apps).