Increased API Response Times
Incident Report for CDQ Cloud Services
Resolved
This incident has been resolved.
Posted May 09, 2022 - 08:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results. Golden Records are available again.
Posted May 04, 2022 - 13:56 CEST
Identified
The issue has been partly identified and a fix has been provided. API response times are already stabilizing - the only exception is the generation of golden records. We're investigating the cause and will provide an update as soon as possible.
Posted May 03, 2022 - 22:11 CEST
Investigating
We're experiencing an increased level of API response times and are currently looking into the issue. This also affects the generation of Golden Records in particular.
Posted May 03, 2022 - 13:28 CEST
This incident affected: CDQ Cloud Services (Bankaccount Data API, Data Compliance API, Data Validation API, Referencedata API, Data Curation API, Data Exchange API).