SAP ODM Vendor extension degradation

Incident Report for CDQ Cloud Services

Resolved

The issue has been identified and we were able to fully recover.
Posted Sep 26, 2025 - 12:13 CEST

Investigating

We observe errors in the SAP ODM Vendor extension which may affect customers. We are currently investigating the issue.
Posted Sep 26, 2025 - 09:06 CEST
This incident affected: CDQ Cloud Services (Referencedata API).