Our services are unavailable
Incident Report for CDQ Cloud Services
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 15:53 CET
Investigating
We have problems with authentication for Cloud Apps and API's. The problem is since 15:25. We are working on it already with all hands on deck.
Posted Jan 30, 2023 - 15:45 CET
This incident affected: CDQ Cloud Services (Bankaccount Data API, Cloud Apps, Data Compliance API, Data Validation API, Referencedata API, Data Curation API, Data Exchange API, Wiki Apps, Wiki).