Temporary performance degradation

Incident Report for CDQ Cloud Services

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 07:53 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2025 - 19:27 CEST

Investigating

We identified a performance degradation of our internal components having impact on the response time from Reference Data API and Data Exchange API on 10.06 between 08:30-9:10 ETC and today 11.06 08:20-8:55.

We are working on identifying the root cause.
Posted Jun 11, 2025 - 14:19 CEST
This incident affected: CDQ Cloud Services (Referencedata API, Data Exchange API).