Data Validation API and Reports produce inconsistent results
Incident Report for CDQ Cloud Services
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 10:12 CET
Monitoring
We fixed the identified business rules. No more duplicates are now produced and now we are monitoring the service.
Posted Dec 23, 2020 - 11:05 CET
Identified
We identifieda set of business rules which produces duplicatedata defects.
Posted Dec 23, 2020 - 11:04 CET
Investigating
We are currently investigating this issue.
Posted Dec 22, 2020 - 18:13 CET
This incident affected: CDQ Cloud Services (Data Validation API).