Partial outage of services

Incident Report for CDQ Cloud Services

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 10:33 CEST

Monitoring

We were able to stabilize our service. We are monitoring if everything works as expected.
Posted Oct 20, 2025 - 19:13 CEST

Investigating

We are currently experiencing an incident that may cause data processing to be slower than usual or temporarily unavailable. Our team is investigating the issue and working to restore normal operations as soon as possible.
Posted Oct 20, 2025 - 10:27 CEST
This incident affected: CDQ Cloud Services (Bankaccount Data API, Cloud Apps, Data Compliance API, Data Validation API, Referencedata API, Data Curation API, Data Exchange API, Email Analysis API).