Responses from Lookup Services are incomplete
Incident Report for CDQ Cloud Services
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 09:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2023 - 10:58 CEST
Investigating
We are currently investigating an issue that responses from Reference Data API are incomplete (i.e. identifier type is missing). This may also affect other services.
Posted Mar 27, 2023 - 09:48 CEST
This incident affected: CDQ Cloud Services (Cloud Apps, Referencedata API).