External service provider is conducting unplanned security patches which may affect our services
Incident Report for CDQ Cloud Services
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 11:31 CET
Monitoring
The 3rd party provider has identified and fixed the underlying issues. Our services stabilized and are back to normal. We continue monitoring our services while waiting for the root cause analysis by the 3rd party provider.
Posted Feb 25, 2021 - 12:52 CET
Update
We were not able to resolve the issues with the 3rd party provider in time. Further issues caused that login to Cloud Apps is no longer possible. All hands on deck are working to recover from the current situation. We are in touch with the support team of our provider to make sure the failure is addressed and solved as soon as possible. We apologize for any operational issues on your side.
Posted Feb 25, 2021 - 08:44 CET
Identified
We are experiencing performance degradation and are working with 3rd party provider on solving the issue. Operations on Data Mirrors and any kind of storages may be affected. We keep you posted.
Posted Feb 25, 2021 - 00:20 CET
This incident affected: CDQ Cloud Services (Cloud Apps, Data Compliance API, Data Validation API, Referencedata API, Data Curation API, Data Exchange API).