Issues with Batch Lookup Jobs
Incident Report for CDQ Cloud Services
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 12:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 09, 2023 - 15:15 CEST
Investigating
We are experiencing issues with Batch Lookup Jobs. We already found the root cause and will provide a fix. As soon as the fix is deployed we will let you know.
Posted Oct 09, 2023 - 15:15 CEST
This incident affected: CDQ Cloud Services (Referencedata API).