Cloud Apps Availability Issue

Incident Report for CDQ Cloud Services

Resolved

Following our investigation, all affected customers have confirmed that the non-accessibility of Cloud Apps was related to their internal setup and configuration.

It was a coincidence that those customers experienced the issue on the same day, which initially led to the incident being raised to ensure it was not a global phenomenon.

No general platform issues have been identified. The incident is now considered resolved.

Thank you for your patience.
Posted Apr 03, 2025 - 09:39 CEST

Monitoring

Based on our current analysis, we assume that software installed at the customer site may be responsible for these issues. We can confirm that this problem is not affecting all customers.

Our team continues to investigate and will provide updates as soon as we have more information. Thank you for your patience.
Posted Mar 31, 2025 - 15:50 CEST

Investigating

We are aware that some customers are experiencing issues accessing cloud applications.

Affected customers may observe maintenance page displayed or SSL certificate errors.

Our team is actively investigating the cause. We will provide updates as soon as more information becomes available.

Thank you for your patience.
Posted Mar 31, 2025 - 13:18 CEST
This incident affected: CDQ Cloud Services (Cloud Apps).